القائمة الرئيسية

الصفحات

متطلبات تشغيل لعبة FNAF: Security Breach

متطلبات تشغيل FNAF: Security Breach 

تتطلب لعبة Five Nights at Freddy's: Security Breach بطاقة رسومات Radeon RX Vega 56 8 جيجا بايت مع معالج Core i7-4790 4-Core 3.6 جيجا هرتز أو معالج Ryzen 7 2700X للوصول إلى المواصفات الموصى بها ، وتحقيق إعدادات رسومات عالية على 1080 بكسل.


FNAF: Security Breach يحتاج إلى معالج Core i5-6600K 3.5GHz أو Ryzen 5 3600 6-Core 3.6GHz إلى جانب GeForce GTX 1050 Ti 4GB لتشغيله للحد الأدنى من متطلبات النظام. سيعود هذا إلى حوالي 30 إطارًا في الثانية عند دقة شاشة 720 بكسل في إعدادات الرسومات المنخفضة ، ولكن يمكنك أيضًا ضبط الإعدادات بشكل أكبر للتعديل. 


الحد الأدنى لمتطلبات ذاكرة الوصول العشوائي هو ذاكرة نظام 8 جيجا بايت. يجب أن تكون بطاقة الرسومات الخاصة بك قادرة على تشغيل DirectX 12.00. باختصار ، أنت بحاجة إلى جهاز كمبيوتر عمره 5 سنوات للحصول على أفضل أداء Five Nights at Freddy's: Security Breach.


متطلبات تشغيل لعبة FNAF: Security Breach  :

  • نظام التشغيل: Windows 10 (64 بت)
  • المعالج: AMD Ryzen 5 3600، Core i5 6600K
  • الذاكرة: 8 جيجا بايت رام
  • الرسومات: Nvidia GeForce GTX 1050 Ti
  • DirectX: الإصدار 12
  • التخزين: 70 جيجابايت مساحة متوفرة


متطلبات تشغيل لعبة FNAF: Security Breach الموصىى بها :

  • نظام التشغيل: Windows 10 (64 بت)
  • المعالج: AMD Ryzen 7 2700X، Intel Core i7 4790
  • الذاكرة: 16 جيجا بايت رام
  • DirectX: الإصدار 12
  • التخزين: 70 جيجابايت مساحة متوفرة
متطلبات تشغيل لعبة FNAF: Security Breach


لعبة Five Nights at Freddy’s: Security Breach ليست مجانية لحد الان , لكن لا تقلقل فهي متوفرة بتخفيض 50 % من خلالنا  عبر الرابط الاتي لموقع STEAM .إذا أعجبتك وتريد قراءة المزيد ، ألق نظرة على مدونة الأخبار الخاصة بنا www.7ilw.com . شكرا على المتابعة . لا تنسى ترك تعليق


تعليقات